Android 5.0 and above.

Did this answer your question?